Bugs
Forum » Discussions / Bugs
Number of threads: 528
Number of posts: 2645
rss icon RSS: New threads | New posts
Report here any bug you have found in Tomato USB.
Order by:
Last post date
Thread starting date
Create a new thread
Thread name Started Posts Recent post
RT-N16 is briefly stable until attaching cable modem via WAN port, interacting with another computer wirelessly, etc. Have to power off and reset just to see router again and be able to access it. The router remains unstable after the first hiccup via the WAN port or wireless connection causing it to crash.
by: RasalomRasalom
29 Dec 2012 05:57
3 by guest (guest)
31 Jan 2013 16:45 Jump!
Any user on the router can run nvram to snoop passwords and change router settings.
by: docbilldocbill
18 Jan 2013 13:44
5 by guest (guest)
30 Jan 2013 14:14 Jump!
by: balbesenokbalbesenok
19 Jan 2013 11:57
1  
by: wlcina (guest)
02 Jan 2013 09:33
4 by andy gadget (guest)
19 Jan 2013 03:18 Jump!
IP traffic indicates massive amount of data transferred
by: Daved44Daved44
19 Dec 2012 15:40
3 by docbilldocbill
18 Jan 2013 14:52 Jump!
I can successfully login, but then I'm still treated as an anonymous user.
by: Bill (guest)
18 Jan 2013 13:38
2 by docbilldocbill
18 Jan 2013 13:41 Jump!
by: JasonfrankJasonfrank
16 Jan 2013 02:40
1  
Soft reboot doesn't work
by: ledan (guest)
30 Oct 2010 14:34
7 by ddggttff3ddggttff3
06 Jan 2013 07:25 Jump!
by: kyo1kyo1
03 Jan 2013 05:52
1  
by: peternm22peternm22
01 Aug 2010 18:11
13 by guest (guest)
02 Jan 2013 14:28 Jump!
I tried all verison of shibby tomato,but the l2tp seems not working
by: simplewaysimpleway
28 Dec 2012 04:29
2 by shibby20shibby20
28 Dec 2012 08:09 Jump!
by: Brown7Brown7
27 Dec 2012 06:11
1  
by: arrmoarrmo
17 Aug 2010 21:38
13 by guest (guest)
22 Dec 2012 02:31 Jump!
by: chmmmrchmmmr
20 Dec 2012 20:20
4 by (account deleted)
21 Dec 2012 14:35 Jump!
spam
by: Brown7Brown7
19 Dec 2012 00:52
1  
by: Champs (guest)
16 Dec 2012 21:47
1  
Even though "enabled" by default, not capturing anything
by: wytcldwytcld
15 Dec 2012 17:07
1  
by: Brown7Brown7
12 Dec 2012 07:42
1  
I unchecked "Broadcast" for my 2.4GHz channel, but the SSID can still be seen in both Windows and Linux.
by: SaultDonSaultDon
24 Nov 2012 17:22
5 by SaultDonSaultDon
02 Dec 2012 23:21 Jump!
I am getting strange redirects to openDNS default pages when some URLs cannot be resolved...
by: SaultDonSaultDon
02 Dec 2012 21:58
2 by SaultDonSaultDon
02 Dec 2012 23:12 Jump!
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License