Bugs
Forum » Discussions / Bugs
Number of threads: 557
Number of posts: 2780
rss icon RSS: New threads | New posts
Report here any bug you have found in Tomato USB.
Order by:
Last post date
Thread starting date
Create a new thread
Thread name Started Posts Recent post
by: mrskymrsky
06 Feb 2014 21:24
2 by LanceThePantsLanceThePants
07 Feb 2014 00:37 Jump!
by: hk2k2hk2k2
23 Sep 2012 07:52
56 by YecundhaYecundha
05 Feb 2014 14:43 Jump!
When a new bridge is created on port 4 and new LAN1 as VLAN3, the 5GHz radio goes down.
by: wseverinwseverin
16 Mar 2012 03:07
2 by Sankat MochanSankat Mochan
28 Jan 2014 14:59 Jump!
I have asus rt-n66u router with tomatousb by shibby . I want to use my huawei e398 usb dongle as wan connection. And I cant get it ti connect .Please help
by: janis21janis21
13 Jun 2013 19:47
9 by lucifercipherlucifercipher
10 Jan 2014 17:34 Jump!
by: Christian (guest)
06 Jun 2012 12:48
17 by Robert YangRobert Yang
25 Dec 2013 02:10 Jump!
by: TroydmTroydm
25 Jun 2013 17:28
2 by lucifercipherlucifercipher
09 Dec 2013 12:13 Jump!
by: criminala (guest)
29 Jul 2013 14:26
3 by lucifercipherlucifercipher
08 Dec 2013 16:59 Jump!
Option "Enable Udpxy" in GUI doesn`t work
by: Evgen (guest)
29 Oct 2013 19:05
3 by lucifercipherlucifercipher
08 Dec 2013 16:57 Jump!
With Tomato by Shibby for WNR3500Lv2 v111 (All In One) 111-AIO
by: catrunnercatrunner
05 Dec 2013 08:08
2 by lucifercipherlucifercipher
08 Dec 2013 16:52 Jump!
Connected as 10Mbps instead of 100Mbps
by: lucifercipherlucifercipher
05 Dec 2013 19:55
6 by lucifercipherlucifercipher
08 Dec 2013 11:16 Jump!
by: reacocardreacocard
14 Nov 2011 00:25
11 by noogenesisnoogenesis
07 Dec 2013 04:28 Jump!
Unable to make dhcp-range work when adding to dnsmasq
by: elcarrotelcarrot
30 Sep 2013 21:40
5 by theboyktheboyk
06 Nov 2013 17:07 Jump!
by: alex (guest)
13 Oct 2010 16:18
26 by LanceThePantsLanceThePants
04 Nov 2013 15:21 Jump!
by: Howard.Qu (guest)
04 Aug 2012 14:26
5 by donald24donald24
23 Oct 2013 09:58 Jump!
Transmission crashes when using NFS mounted directory
by: jnitisjnitis
20 Aug 2012 00:01
5 by LanceThePantsLanceThePants
17 Oct 2013 19:59 Jump!
PPTP VPN connection will not start if "Inbound DROPPED Connection logging" is enabled.
by: jacko0jacko0
06 Jan 2013 11:31
4 by Muhammed (guest)
08 Oct 2013 00:42 Jump!
There is a critical bug that is likely crippling thousands of routers and pretty much only comcast has this issue. It is an edge case interaction caused by bad DSCP information coming from Comcast and poor condition handling by the WMM driver on certain linksys/cisco eseries routers and possibly others as well. This issue can appear on both stock and modded routers. Comcasts network is misconfigured and has been for years and has likely caused many people to needlessly replace fully functional routers, IPv6 speeds always worked for me because DSCP was configured correctly for that but it is incorrect for IPv4. Since the only packets with this bad information are the ones that are being downloaded upload is not affected nearly as badly.
by: jameshilliardjameshilliard
10 Sep 2013 07:54
4 by tutechtutech
04 Oct 2013 23:46 Jump!
by: Kyle (guest)
29 Jul 2013 20:44
6 by guest (guest)
28 Sep 2013 17:35 Jump!
by: Alex (guest)
05 Sep 2013 08:41
3 by fridegreen (guest)
06 Sep 2013 18:27 Jump!
Most ports setup in iptables not routing internally
by: Sonny (guest)
31 Aug 2013 05:37
10 by karogkarog
03 Sep 2013 13:23 Jump!
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License