Bugs
Forum » Discussions / Bugs
Number of threads: 589
Number of posts: 2838
rss icon RSS: New threads | New posts
Report here any bug you have found in Tomato USB.
Order by:
Last post date
Thread starting date
Create a new thread
Thread name Started Posts Recent post
When I download from WAN the router has a sirq load of 70-85% which makes the router unresponsive to ssh and webinterface.
by: PenetalPenetal
01 Feb 2016 19:09
2 by PenetalPenetal
02 Feb 2016 14:41 Jump!
by: rvalinrvalin
19 Oct 2015 13:26
2 by rfdienhartrfdienhart
01 Feb 2016 18:31 Jump!
My Nest thermostat is unable to connect to the Nest servers if my router has the newest Shibby firmware. The thermostat connects to Wi-Fi and gets an IP address from DHCP. It just can't contact the mothership for some reason. Reverting to an older Shibby firmware fixes the problem. All other devices on the network work just fine with the newer router firmware.
by: mrogmrog
02 Jan 2016 18:13
1  
by: sunriseprosunrisepro
07 Dec 2015 23:13
1  
by: surfer300zxsurfer300zx
23 Nov 2015 19:29
1  
LEDs problem.
by: hasaflyhasafly
08 Nov 2015 22:33
1  
Port knock script worked on tomato 1.2.7vpn3.6 but does not on tomato-K26USB-1.28.9054MIPSR2-beta-vpn3.6
by: kapz (guest)
28 Jun 2012 19:13
5 by kapz2kapz2
30 Oct 2015 23:00 Jump!
by: b080180db080180d
25 Oct 2015 06:17
1  
Router:Asus RT-N66U Firmware: Current Version: 1.28.0000 MIPSR2-130 K26AC USB AIO-64K
by: heini99heini99
05 Jul 2015 14:58
4 by Mark TomlinsonMark Tomlinson
04 Oct 2015 05:48 Jump!
5GHz in Client Mode won't find SSID if it shares the same name with 2.4GHz
by: citapinccitapinc
23 Sep 2015 03:52
1  
by: voltikvoltik
14 Sep 2015 21:05
2 by voltikvoltik
15 Sep 2015 17:32 Jump!
by: val ogarval ogar
14 Sep 2015 19:10
1  
Bandwidth Monitoring/IP Monitoring Broken on Shibby ARM build 130,131
by: TorukieTorukie
09 Sep 2015 02:01
1  
Simple port forwarding for ssh from external port 2222 to internal port 22 is not working!
by: Pluto58Pluto58
30 Aug 2015 17:55
1  
Strange: after power loss, tomato will not reacquire WAN ip address. Stuck on renewing. Tried tomato release, renew with no success. Windows PC directly to modem has no problem getting public ip. Soft reboot on tomato does not work either. Only a hard reboot (pulling power) to tomato will get DHCP to reacquire ip. I know what I'm doing so no need to ask about MAC addresses and modem DHCP settings. This appears to be an issue with tomato and wan DHCP. Modem is a DOCSIS 3.0 Motorola Surfboard SB6121. But to repeat: a standard PC has no problem pulling an ip address from the modem, only tomato has an issue and a soft restart of modem, and tomato will not cover it...only a hard restart of tomato will (sometimes, not always). Tomato is running on a Linksys E4200 v1 with Shibby Tomato Firmware 1.28.0000 MIPSR2-101 K26 USB AIO
by: David (guest)
21 Sep 2012 17:57
10 by woodylwoodyl
27 Aug 2015 19:57 Jump!
by: proper88proper88
10 Aug 2015 04:46
2 by stino2004stino2004
19 Aug 2015 07:44 Jump!
Adding virtual wireless causes power light to flash and router to become inaccessible until reboot.
by: dschuettdschuett
28 Jul 2015 14:30
1  
Asus RT-N66U router IP traffic is not registering
by: WeeBearWeeBear
24 May 2014 10:31
3 by WikiDonaldWikiDonald
27 Jun 2015 16:26 Jump!
The first byte of the port fields are always zeroed.
by: kennysongkennysong
22 Jun 2015 15:11
1  
by: maimariartimaimariarti
15 Jun 2015 00:16
1  
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License