Bugs
Forum » Discussions / Bugs
Number of threads: 740
Number of posts: 3004
rss icon RSS: New threads | New posts
Report here any bug you have found in Tomato USB.
Order by:
Last post date
Thread starting date
Create a new thread
Thread name Started Posts Recent post
QoS LAN to router traffic
by: Richard (guest)
13 Apr 2011 08:00
4 by Richard (guest)
13 Apr 2011 23:19 Jump!
Rules configured with "src or dst" settings will be missed by netfilter.
by: Pixco (guest)
06 Apr 2011 08:44
12 by Toastman_BKKToastman_BKK
12 Apr 2011 18:15 Jump!
Bidirectional copying is uncheck
by: leandroongleandroong
12 Apr 2011 07:12
1  
by: ChrisoldinhoChrisoldinho
09 Apr 2011 21:24
3 by ChrisoldinhoChrisoldinho
10 Apr 2011 20:47 Jump!
by: jan (guest)
09 Apr 2011 18:42
4 by teddy_bteddy_b
10 Apr 2011 20:00 Jump!
Undeclared symbols appeared during dropbear compilation from latest tomato-RT.
by: ManneveruManneveru
06 Apr 2011 19:45
5 by ManneveruManneveru
09 Apr 2011 14:03 Jump!
Old hardware - questionable support
by: (account deleted)
29 Mar 2011 09:46
11 by (account deleted)
07 Apr 2011 07:23 Jump!
Unable to print from XP, Ubuntu and Vista
by: ntginsonntginson
01 Apr 2011 06:13
3 by ntginsonntginson
07 Apr 2011 04:22 Jump!
Router crash/reboot every 20min to 8 hours
by: J-F (guest)
05 Apr 2011 01:28
2 by (account deleted)
05 Apr 2011 07:43 Jump!
by: Toastman_BKKToastman_BKK
04 Apr 2011 03:42
9 by Toastman_BKKToastman_BKK
05 Apr 2011 01:30 Jump!
My RT-N16 seems to stay connected through PPPOE to the ISP but i get request timed outs and slow download speeds (1MB/s tops) at random times.
by: MrHollowMrHollow
29 Mar 2011 10:14
5 by teddy_bteddy_b
01 Apr 2011 05:52 Jump!
by: VDiesel (guest)
31 Mar 2011 15:11
1  
user.warn kernel: nf_ct_ras: decoding error: out of bounds
by: xenus_ukxenus_uk
30 Mar 2011 14:45
2 by teddy_bteddy_b
30 Mar 2011 16:08 Jump!
by: Magister54Magister54
28 Mar 2011 19:33
3 by Magister54Magister54
29 Mar 2011 13:46 Jump!
by: frunobulax30076frunobulax30076
28 Mar 2011 00:54
2 by frunobulax30076frunobulax30076
28 Mar 2011 02:10 Jump!
by: docbilldocbill
23 Mar 2011 18:14
4 by docbilldocbill
24 Mar 2011 13:43 Jump!
adding and saving a new rule seems to have no effect incrementally
by: vientito (guest)
23 Mar 2011 03:02
2 by Rodney HesterRodney Hester
23 Mar 2011 11:20 Jump!
I have four Linksys WRT150N routers configured as access points using WPA TKIP. Since changing my Asus RT16 to TomatoUSB none of them can connect. I went to debug the problem, and I found they can connect using AES, but not using TKIP. I have my RT16 set to use WPA/WPA2 Personal TKIP / AES.
by: docbilldocbill
16 Mar 2011 02:07
3 by teddy_bteddy_b
23 Mar 2011 05:00 Jump!
What the...
by: PortalCakePortalCake
16 Mar 2011 23:03
5 by Toastman_BKKToastman_BKK
19 Mar 2011 02:11 Jump!
Giving full qualified domain names like foo.bar.blub gives "Invalid hostname" in the Static DHCP section.
by: halirutanhalirutan
18 Mar 2011 17:46
4 by halirutanhalirutan
18 Mar 2011 19:02 Jump!
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License